<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="ie ie6 lte9 lte8 lte7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7 lte9 lte8 lte7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lte9 lte8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !IE]>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://tritowntimes.net/xmlrpc.php" />
	
	<!-- IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
		<script src="http://tritowntimes.net/wp-content/themes/ifeaturepro5/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
	<title>Chester Academy Bids Farewell to Eight Graders - Tri-Town Times</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tritowntimes.net/2017/06/chester-academy-bids-farewell-eight-graders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chester Academy Bids Farewell to Eight Graders - Tri-Town Times" />
<meta property="og:description" content="CHESTER – The Chester Academy eighth-graders graduated on Saturday morning, June 17, as they prepare to head off to Pinkerton Academy in the fall. At the ceremony, principal Leslie Leahy welcomed the guests before introducing Royal Richardson, Chairman of the Chester School Board, to announce the recipient of the 2017 Chester School Board Scholarship, whichRead More..." />
<meta property="og:url" content="http://tritowntimes.net/2017/06/chester-academy-bids-farewell-eight-graders/" />
<meta property="og:site_name" content="Tri-Town Times" />
<meta property="article:section" content="Academics" />
<meta property="article:published_time" content="2017-06-22T00:20:07-04:00" />
<meta property="article:modified_time" content="2017-06-22T11:27:16-04:00" />
<meta property="og:updated_time" content="2017-06-22T11:27:16-04:00" />
<meta property="og:image" content="http://tritowntimes.net/media/TTT-Twitter-Logo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-Town Times &raquo; Feed" href="http://tritowntimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-Town Times &raquo; Comments Feed" href="http://tritowntimes.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Tri-Town Times &raquo; iCal Feed" href="http://tritowntimes.net/events/?ical=1" />
			<link rel="shortcut icon" href="http://tritowntimes.net/media/TTT-favicon.ico" type="image/x-icon"/>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tritowntimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6eceb500df1dea2d231fb479591374e8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://tritowntimes.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tritowntimes.net/wp-includes/css/dashicons.min.css?ver=6eceb500df1dea2d231fb479591374e8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://tritowntimes.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://tritowntimes.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://tritowntimes.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://tritowntimes.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://tritowntimes.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='shortcode_style-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/elements/shortcodes/lib/css/shortcodes.css?ver=6eceb500df1dea2d231fb479591374e8' type='text/css' media='all' />
<link rel='stylesheet' id='elements_style-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/elements/lib/css/elements.css?ver=6eceb500df1dea2d231fb479591374e8' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-skin-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/elements/lib/css/jcarousel/skin.css?ver=6eceb500df1dea2d231fb479591374e8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-style-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyberchimps_responsive-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://tritowntimes.net/wp-content/themes/ifeaturepro5/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tritowntimes.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://tritowntimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/gallery-lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=6eceb500df1dea2d231fb479591374e8'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/swipe-call.min.js?ver=6eceb500df1dea2d231fb479591374e8'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/core.min.js?ver=6eceb500df1dea2d231fb479591374e8'></script>
<link rel='https://api.w.org/' href='http://tritowntimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tritowntimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tritowntimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://tritowntimes.net/?p=56773' />
<link rel="alternate" type="application/json+oembed" href="http://tritowntimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftritowntimes.net%2F2017%2F06%2Fchester-academy-bids-farewell-eight-graders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tritowntimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftritowntimes.net%2F2017%2F06%2Fchester-academy-bids-farewell-eight-graders%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tritowntimes.net/?wordfence_logHuman=1&hid=9BA6672DC24FD5303DF9395B656CAB16');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://tritowntimes.net"><link rel="https://theeventscalendar.com" href="http://tritowntimes.net/wp-json/tribe/events/v1/" />

<!-- Styles generated by Posts in Sidebar plugin -->
<style type="text/css">
.pis-title {  font-family: "times new roman", times, serif;  font-size: 22px; font-weight: 700; text-align:center; 
 }
.pis-excerpt {  text-align:justify; text-justify:inter-word;
}

.pis-title {  font-family: "times new roman", times, serif;  font-size: 22px; font-weight: 700; text-align:center; color: #660066; }
.pis-excerpt {  text-align:justify; text-justify:inter-word;
}

.pis-title {  text-align:center;
}

.pis-title {  text-align:center;
}

.pis-title {  text-align:center;
}

</style>
<!-- / Styles generated by Posts in Sidebar plugin -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">.ie8 .container {max-width: 1020px;width:auto;}</style><style type="text/css">

</style>
	<style type="text/css" media="all">
		
		
			</style>

		<style type="text/css" media="all">
						body {
			 font-size : 14px;
			 font-family : Georgia, serif;
			 font-weight : normal;
						}

												.container {
			 max-width : 1020px;
						}

			
						h1 {
			font-family : Arial, Helvetica, sans-serif;
			font-size : 8px;
			font-weight : Normal;
						}
                        
			h2 {

			font-family : Arial, Helvetica, sans-serif;

			font-size : 8px;

			font-weight : Normal;

			
			}

                        
			h3 {

			font-family : Arial, Helvetica, sans-serif;

			font-size : 8px;

			font-weight : Normal;

			
			}


			
		</style>
				<style type="text/css" id="wp-custom-css">
			header #social .symbol {
    max-width: 37%;
    margin: 3px 2px 3px 2px;
}
header#cc-header {
	margin-bottom: 0px;
}
.entry-title {
	text-align: center;
}
a {
    color: #660066;
}
h1 {
    color: #660066;
}		</style>
	<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48507496-4', 'auto');
ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-56773 single-format-standard tribe-no-js cc-responsive">
	
<!-- ******************* Top Header ******************** -->
		<div class="container-full-width" id="top_header">
    	<div class="container">
    		<div class="container-fluid">
	      	<div class="row-fluid">
		      	<div class="span6">
		        	<div class="top-head-description">
		        		Chester, Hampstead &amp; Sandown, NH Locally Owned Community Newspaper		          </div>
		        </div>
		        <div class="top-head-social span6">
		        		<div id="social">
		<div class="legacy-icons">
			<a href="https://www.facebook.com/TriTownTimes" target="_blank" title="Tri-Town Times Facebook" class="symbol facebook"></a><a href="mailto:tri-towntimes@nutpub.net" title="Tri-Town Times Email" class="symbol email"></a>		</div>
	</div>

		        </div>
	        </div>
      	</div>
      </div>
    </div>

<!-- ********************** Header ******************** -->

<div id="header_section" class="container-full-width">
	
	<div class="container">
		
				
			<div class="container-fluid">	
				
					<header id="cc-header" class="row-fluid">
		<div class="span7">
					<div id="logo">
			<a href="http://tritowntimes.net" title="Tri-Town Times"><img src="http://tritowntimes.net/media/TTT-Custom-Logo.jpg" alt="Tri-Town Times"></a>
		</div>
			</div>

		<div id="register" class="span5">
			
	<div class="contact_details">
		<div class="cc-telephone-number"><span>How BIG can we Build Your Business? - (603) 537-2760</span><span class="glyphicon glyphicon-earphone"></span></div><div class="cc-email">info@nutpub.net<span class="glyphicon glyphicon-envelope"></span></div>	</div>
		</div>
	</header>
	<header id="cc-header" class="row-fluid">
		<div id="banner">
							<a href="http://tritowntimes.net"><img src="http://tritowntimes.net/media/TTT-Banner-980.jpg" alt="logo"></a>
								</div>
	</header>
			
			</div><!-- container fluid -->
	
	</div><!-- container -->

</div><!-- container full width -->
	

<!-- ******************** Menu *********************** -->

<div class="container-full-width" id="main_navigation">
	<div class="container">
		<div class="container-fluid">
			<nav id="navigation" role="navigation">
		      <div class="main-navigation navbar navbar-inverse">
		        <div class="navbar-inner">
		        	<div class="container">
		          			  					<div class="nav-collapse collapse">
		            		          		<div class="menu-menubar-container"><ul id="menu-menubar" class="nav"><li id="menu-item-ifeature-home"><a href="http://tritowntimes.net"><span class="glyphicon glyphicon-home"></span></a></li><li id="menu-item-3182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-3182" data-dropdown="dropdown"><a href="http://tritowntimes.net/" class="dropdown-toggle">Section <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-27171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27171"><a href="http://tritowntimes.net/section/news/">News</a></li>
	<li id="menu-item-27172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27172"><a href="http://tritowntimes.net/section/front-page/">Front Page</a></li>
	<li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3210"><a href="http://tritowntimes.net/section/news/academics/">Academics</a></li>
	<li id="menu-item-11277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11277"><a href="http://tritowntimes.net/section/news/announcements/">Announcements</a></li>
	<li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="http://tritowntimes.net/section/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-52343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52343"><a href="http://tritowntimes.net/section/news/politics-news/elections/">Elections</a></li>
	<li id="menu-item-52607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52607"><a href="http://tritowntimes.net/section/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-56297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56297"><a href="http://tritowntimes.net/events/">Events Calendar</a></li>
<li id="menu-item-56648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-56648" data-dropdown="dropdown"><a href="http://tritowntimes.net/archives-2017/" class="dropdown-toggle">Archives <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-56647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56647"><a href="http://tritowntimes.net/archives-2017/">Archives 2017</a></li>
	<li id="menu-item-54408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54408"><a href="http://tritowntimes.net/archives-2016/">Archives 2016</a></li>
	<li id="menu-item-53114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53114"><a href="http://tritowntimes.net/print-archives/">Archives 2015</a></li>
	<li id="menu-item-53113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53113"><a href="http://tritowntimes.net/archives-2014/">Archives 2014</a></li>
	<li id="menu-item-53112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53112"><a href="http://tritowntimes.net/archives-2013/">Archives 2013</a></li>
	<li id="menu-item-53111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53111"><a href="http://tritowntimes.net/archives-2012/">Archives 2012</a></li>
	<li id="menu-item-53110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53110"><a href="http://tritowntimes.net/archives-2011/">Archives 2011</a></li>
</ul>
</li>
<li id="menu-item-3220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3220"><a href="http://tritowntimes.net/rates/">Advertising</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-3204" data-dropdown="dropdown"><a class="dropdown-toggle">About <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3219"><a href="http://tritowntimes.net/faq/">FAQ</a></li>
	<li id="menu-item-3218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3218"><a href="http://tritowntimes.net/drop-locations/">Drop Locations</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3221"><a href="http://tritowntimes.net/submissions/">Submissions</a></li>
	<li id="menu-item-3222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3222"><a href="http://tritowntimes.net/photo-gallery/">Order Photos</a></li>
	<li id="menu-item-3217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3217"><a href="http://tritowntimes.net/about-us/">Contact Us</a></li>
	<li id="menu-item-3207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3207"><a target="_blank" href="http://nutpub.net">About Nutfield Publishing</a></li>
</ul>
</li>
</ul></div>					
																			
											<form method="get"  id="searchform" class="navbar-search pull-right" action="http://tritowntimes.net/" role="search">
	<input type="text" class="search-query input-medium" name="s" placeholder="Search this site…" />
</form>
<div class="clear"></div>										
															      
						      									</div><!-- collapse -->
									
						            <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
						            <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						            </a>
						      		          </div><!-- container -->
		        </div><!-- .navbar-inner .row-fluid -->
		      </div><!-- main-navigation navbar -->
			</nav><!-- #navigation -->
		</div><!-- container fluid -->
	</div><!-- container -->
</div><!-- container full width -->
	
	
<div id="single_page" class="container-full-width">
	
	<div class="container">
		
		<div class="container-fluid">
		
						
			<div id="container" class="row-fluid">
				
								
				<div id="content" class=" span8 content-sidebar-right">
					
										
								
						
<article id="post-56773" class="post-56773 post type-post status-publish format-standard hentry category-academics category-front-page category-news">
	
	<header class="entry-header">
		
		<h1 class="entry-title">						Chester Academy Bids Farewell to Eight Graders		</h1>			<div class="entry-meta">
				Posted on <a href="http://tritowntimes.net/2017/06/chester-academy-bids-farewell-eight-graders/" title="12:20 am" rel="bookmark">
							<time class="entry-date updated" datetime="2017-06-22T00:20:07+00:00">June 22, 2017</time>
						</a><span class="byline"> by <span class="author vcard">
								<a class="url fn n" href="http://tritowntimes.net/author/pwiliams/" title="View all posts by Penny Williams" rel="author">Penny Williams</a>
							</span>
						</span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
  
	  
		<div class="entry-content">
    				<p class="p1">CHESTER – The Chester Academy eighth-graders graduated on Saturday morning, June 17, as they prepare to head off to Pinkerton Academy in the fall.</p>
<p class="p1">At the ceremony, principal Leslie Leahy welcomed the guests before introducing Royal Richardson, Chairman of the Chester School Board, to announce the recipient of the 2017 Chester School Board Scholarship, which is presented every year to a Pinkerton Academy graduating senior from Chester.</p>
<p><span id="more-56773"></span></p>
<p class="p1">“The Chester School Board is pleased to announce that the Chester School Board Scholarship recipient for highest-ranking Chester student in the 2017 Pinkerton Academy senior class is Mr. Hayden Stinson,” Richardson said. “We wish him continued success and all the best in the coming years, and hope that he fondly recalls us when he rules the world.”</p>
<p class="p1">Then, guest speaker Peter Morgan, who has been a paraprofessional educator for the last three years as a member of the Chester Educational Support Professionals Association, gave some words of wisdom to students.</p>
<p class="p1">“I’ve talked to you about beginnings and endings,” Morgan said. “Here’s my advice as you head off. Remember, my advice is free and worth everything you paid for it. Enjoy your ending and your departure from Chester Academy, but reflect, rethink, and ruminate about your time here. Enjoy and take advantage of the opportunities in your new beginning as young adults. May there be many more successful beginnings and endings for you in your own Wheels of Time.”</p>
<p class="p1">Superintendent of SAU 82 Darrell Lockwood then addressed the audience and students to express his appreciation for Leahy’s 10 years of service as the principal of Chester Academy. She will be retiring at the end of the year, and assistant principal Karen Lacroix will assume the principal’s role on July 1.</p>
<p class="p1">While handing out the certificates of promotion, Joanna Dumont, the eighth-grade social studies teacher, paused the ceremony in order to allow Chester’s Emma Jasper to accept a certificate for her brother, Calvin Jasper, who was unable to attend as he is recovering from a recent accident.</p>
<p class="p1">After all of the certificates had been handed out and all of the eighth-graders had graduated, Leahy said of the group, “I have had the joy of watching this eighth-grade class grow and mature since they were in first grade, and some of them since kindergarten. They are talented, funny, creative, and thoughtful. In general, they are good problem-solvers and resilient. They will do very well at Pinkerton.”</p>
								</div><!-- .entry-content -->
    
    	
			
</article><!-- #post-56773 -->							
					<div class="more-content">
					  <div class="row-fluid">
						<div class="span6 previous-post">
						  &laquo; <a href="http://tritowntimes.net/2017/06/all-theyve-got/" rel="prev">All They’ve Got</a>						</div>
						<div class="span6 next-post">
						  <a href="http://tritowntimes.net/2017/06/hampstead-school-board-approves-withdraws-administration-nominations/" rel="next">Hampstead School Board Approves and Withdraws Administration Nominations</a> &raquo;						</div>
					  </div>
					</div>
				  
									
									
										
				</div><!-- #content -->
				
				
<div id="secondary" class="widget-area span4">
	
		
	<div id="sidebar">
		</div><!-- #sidebar -->
	
		
</div><!-- #secondary .widget-area .span3 -->					
			</div><!-- #container .row-fluid-->
			
					
		</div><!--container fluid -->
		
	</div><!-- container -->

</div><!-- container full width -->

 

<div id="footer_widgets_wrapper" class="container-full-width">
  <div id="footer_wrapper" class="container">
    <div id="wrapper" class="container-fluid">
    
        
    <div id="footer-widgets" class="row-fluid">
      <div id="footer-widget-container" class="span12">
        <div class="row-fluid">
                      
            <aside class="widget-container span3">
              <h3 class="widget-title">Pages</h3>
              <ul>
                  <li class="page_item page-item-2287"><a href="http://tritowntimes.net/rates/">Advertising Rates</a></li>
<li class="page_item page-item-53108"><a href="http://tritowntimes.net/archives-2011/">Archives 2011</a></li>
<li class="page_item page-item-53106"><a href="http://tritowntimes.net/archives-2012/">Archives 2012</a></li>
<li class="page_item page-item-53104"><a href="http://tritowntimes.net/archives-2013/">Archives 2013</a></li>
<li class="page_item page-item-53102"><a href="http://tritowntimes.net/archives-2014/">Archives 2014</a></li>
<li class="page_item page-item-1976"><a href="http://tritowntimes.net/print-archives/">Archives 2015</a></li>
<li class="page_item page-item-54406"><a href="http://tritowntimes.net/archives-2016/">Archives 2016</a></li>
<li class="page_item page-item-56642"><a href="http://tritowntimes.net/archives-2017/">Archives 2017</a></li>
<li class="page_item page-item-100"><a href="http://tritowntimes.net/about-us/">Contact Us</a></li>
<li class="page_item page-item-170"><a href="http://tritowntimes.net/drop-locations/">Drop Locations</a></li>
<li class="page_item page-item-168"><a href="http://tritowntimes.net/faq/">FAQ</a></li>
<li class="page_item page-item-54049"><a href="http://tritowntimes.net/get-your-tritown-times-in-the-mail/">Get your Tri-Town Times in the mail!</a></li>
<li class="page_item page-item-259"><a href="http://tritowntimes.net/photo-gallery/">Order Photos</a></li>
<li class="page_item page-item-89"><a href="http://tritowntimes.net/print-media-kit/">Print Services</a></li>
<li class="page_item page-item-107"><a href="http://tritowntimes.net/submissions/">Submissions</a></li>
<li class="page_item page-item-3227"><a href="http://tritowntimes.net/happenings/">Tri-Town Happenings</a></li>
<li class="page_item page-item-138"><a href="http://tritowntimes.net/calendar-policy/">Tri-Town Times Calendar Policy</a></li>
                </ul>
              </aside>
            
            <aside class="widget-container span3">
                <h3 class="widget-title">Archives</h3>
                <ul>
                  	<li><a href='http://tritowntimes.net/2017/06/'>June 2017</a></li>
	<li><a href='http://tritowntimes.net/2017/05/'>May 2017</a></li>
	<li><a href='http://tritowntimes.net/2017/04/'>April 2017</a></li>
	<li><a href='http://tritowntimes.net/2017/02/'>February 2017</a></li>
	<li><a href='http://tritowntimes.net/2017/01/'>January 2017</a></li>
	<li><a href='http://tritowntimes.net/2016/12/'>December 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/11/'>November 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/10/'>October 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/09/'>September 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/08/'>August 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/07/'>July 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/06/'>June 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/05/'>May 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/04/'>April 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/03/'>March 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/02/'>February 2016</a></li>
	<li><a href='http://tritowntimes.net/2016/01/'>January 2016</a></li>
	<li><a href='http://tritowntimes.net/2015/12/'>December 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/11/'>November 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/10/'>October 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/09/'>September 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/08/'>August 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/07/'>July 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/06/'>June 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/05/'>May 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/04/'>April 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/03/'>March 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/02/'>February 2015</a></li>
	<li><a href='http://tritowntimes.net/2015/01/'>January 2015</a></li>
	<li><a href='http://tritowntimes.net/2014/12/'>December 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/11/'>November 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/10/'>October 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/09/'>September 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/08/'>August 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/07/'>July 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/06/'>June 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/05/'>May 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/04/'>April 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/03/'>March 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/02/'>February 2014</a></li>
	<li><a href='http://tritowntimes.net/2014/01/'>January 2014</a></li>
	<li><a href='http://tritowntimes.net/2013/12/'>December 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/11/'>November 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/10/'>October 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/09/'>September 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/08/'>August 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/07/'>July 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/06/'>June 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/05/'>May 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/04/'>April 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/03/'>March 2013</a></li>
	<li><a href='http://tritowntimes.net/2013/02/'>February 2013</a></li>
                </ul>
              </aside>
                
            <aside class="widget-container span3">
              <h3 class="widget-title">Categories</h3>
              <ul>
                	<li class="cat-item cat-item-1034"><a href="http://tritowntimes.net/section/athletes-of-the-week/" >Athletes of the Week</a> (12)
</li>
	<li class="cat-item cat-item-2"><a href="http://tritowntimes.net/section/cover-photos/" >Cover Photos</a> (188)
</li>
	<li class="cat-item cat-item-3"><a href="http://tritowntimes.net/section/editorial/" >Editorial</a> (190)
</li>
	<li class="cat-item cat-item-1023"><a href="http://tritowntimes.net/section/education/" >Education</a> (76)
</li>
	<li class="cat-item cat-item-5"><a href="http://tritowntimes.net/section/front-page/" >Front Page</a> (604)
</li>
	<li class="cat-item cat-item-1033"><a href="http://tritowntimes.net/section/holiday/" >Holiday</a> (5)
</li>
	<li class="cat-item cat-item-6"><a href="http://tritowntimes.net/section/news/" >News</a> (1,379)
<ul class='children'>
	<li class="cat-item cat-item-10"><a href="http://tritowntimes.net/section/news/academics/" >Academics</a> (86)
	<ul class='children'>
	<li class="cat-item cat-item-857"><a href="http://tritowntimes.net/section/news/academics/honors/" >Honors</a> (11)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-11"><a href="http://tritowntimes.net/section/news/announcements/" >Announcements</a> (38)
</li>
	<li class="cat-item cat-item-928"><a href="http://tritowntimes.net/section/news/business/" >Business</a> (67)
</li>
	<li class="cat-item cat-item-1015"><a href="http://tritowntimes.net/section/news/events/" >Events</a> (28)
</li>
	<li class="cat-item cat-item-927"><a href="http://tritowntimes.net/section/news/great-outdoors/" >Great Outdoors</a> (110)
</li>
	<li class="cat-item cat-item-668"><a href="http://tritowntimes.net/section/news/hometown-pride/" >Hometown Pride</a> (25)
</li>
	<li class="cat-item cat-item-7"><a href="http://tritowntimes.net/section/news/obituaries/" >Obituaries</a> (19)
</li>
	<li class="cat-item cat-item-656"><a href="http://tritowntimes.net/section/news/politics-news/" >Politics</a> (213)
	<ul class='children'>
	<li class="cat-item cat-item-1020"><a href="http://tritowntimes.net/section/news/politics-news/economy/" >Economy</a> (44)
</li>
	<li class="cat-item cat-item-4"><a href="http://tritowntimes.net/section/news/politics-news/elections/" >Elections</a> (37)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1016"><a href="http://tritowntimes.net/section/news/public-works/" >Public Works</a> (108)
</li>
	<li class="cat-item cat-item-654"><a href="http://tritowntimes.net/section/news/athletics/" >School Athletics</a> (8)
</li>
</ul>
</li>
	<li class="cat-item cat-item-929"><a href="http://tritowntimes.net/section/nh/" >NH</a> (442)
<ul class='children'>
	<li class="cat-item cat-item-930"><a href="http://tritowntimes.net/section/nh/chester-hampstead-sandown/" >Chester Hampstead Sandown</a> (426)
</li>
	<li class="cat-item cat-item-1019"><a href="http://tritowntimes.net/section/nh/derry/" >Derry</a> (1)
</li>
</ul>
</li>
              </ul>
                </aside>
                
                <aside class="widget-container span3">
                  <h3 class="widget-title">WordPress</h3>
                  <ul>
                                        <li><a rel="nofollow" href="http://tritowntimes.net/wp-login.php">Log in</a></li>
                    <li><a href="http://wordpress.org/" target="_blank" title="Powered by WordPress, state-of-the-art semantic personal publishing platform."> WordPress</a></li>
                                    </ul>
            </aside>
            
                   </div><!-- .row-fluid -->
      </div><!-- #footer-widget-container -->
    </div><!-- #footer-widgets .row-fluid  -->
    
        
    	
    
        
    </div><!-- #wrapper .container-fluid -->
  </div><!-- footer wrapper -->
</div><!-- footer widgets wrapper -->

        
  	<div class="container-full-width" id="after_footer">
		<div class="container">
			<div class="container-fluid">
				<footer class="site-footer row-fluid">
					<div class="span6">
						<div id="credit">
													
						</div>
					</div>
					<!-- Adds the afterfooter copyright area -->
					<div class="span6">
												<div id="copyright">
							<p style="text-align: center">© Nutfield Publishing LLC<BR>Local Source for News, Sports &amp; Community <BR>in Rockingham County for over 15 years!</p>						</div>
					</div>
				</footer>
				<!-- row-fluid -->
			</div>
			<!-- .container-fluid-->
		</div>
		<!-- .container -->
	</div>    <!-- #after_footer -->
    

  
    

  
    

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/elements/lib/js/jquery.elastislide.min.js?ver=1'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/elements/lib/js/elements.min.js?ver=2013.12.12'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-content/themes/ifeaturepro5/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-includes/js/comment-reply.min.js?ver=6eceb500df1dea2d231fb479591374e8'></script>
<script type='text/javascript' src='http://tritowntimes.net/wp-includes/js/wp-embed.min.js?ver=6eceb500df1dea2d231fb479591374e8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=1';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>

<!--Generated by Endurance Page Cache-->